[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC10: Gnome/X focus broken after last update

On Wed, Mar 4, 2009 at 1:46 PM, Marco Guazzone <marco guazzone gmail com> wrote:
> On Wed, 4 Mar 2009 13:46:45 +0100, Marco wrote:
>> Hi Fedora users,
>> I run Fedora 10 x86_64 on my Dell Latitude D830.
>> After installing the following updates:
>>     * Fedora 10 Update: libgxim-0.3.2-3.fc10, updates
>> I have problems with my graphical desktop environment.
>> For instance, if I open an xterm I cannot digit anything inside it;
>> but if I open another one, I can digit in the first I opened but not
>> in the last one.
> The fix:
> https://admin.fedoraproject.org/updates/libgxim-0.3.2-4.fc10

Thank you Michael!

Unfortunately, the problem was not solved.

Initially, it seemd solved but after using firefox and switching the
virtual desktops, I went into trouble: clicking a link (inside
firefox) had the effect to open a new tab instead of making the action
in the window (e.g. clicking on the link above or on the gmail Sign
Out link, a new windown was opened)
Then I wasn't able to switch to any virtual desk (I mean
crtl+alt+arrow did nothing).
Also, if I click on the gnome menu panel (the one with Applications,
Places, System), only the label was highlighted (e.g. the Applications
label became blue) but no menu was opened)
Also, the gnome desktop became usable too. For instance, clicking on
one icon on the desktop and successively on another one, I got two
selected icons instead of only the last one.

Ah...xterm was again frozen.

After many tentative, the focus still return to function.

So now I downgrade to libgxim 0.3.1 (the version preceding the bad one).
At the moment, no problem is at the horizon ;)

The bug related to 0.3.2-3 only talk about xterm but I think the
problem includes many other apps (e.g., firefox, gnome-panel,

Thank you very much for the help!!


-- Marco

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]