[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Something Broke My Grub



An hour ago I had a fully functioning machine. Now I just get the word
"GRUB" in the top left of the screen. Something has gone wrong in the
last hour or so.

Here's what I did.

* Earlier today I ran a "yum update" which pulled in a new kernel. I
didn't reboot the system at that point.

* Later on I installed mediatomb and started playing with that.

* After a while I got bored and stopped the mediatomb daemon.

* At that point I realised that my network connection had dropped.

* I tried to restart the network, but it claimed that the device
(eth1) was already in use.

* So I decided to reboot. Kill two birds with one stone, try out the
new kernel and hopefully unstick the networking.

* At which point I discovered that something was broken in the GRUB
configuration.

I can boot the system using the rescue disk and everything seems ok
(as far as I can tell). So I think it's just something wrong with GRUB
- perhaps caused by today's kernel upgrade.

Has anyone else seen anything like this? And, more importantly, does
anyone have any suggestions of ways to fix it?

Thanks,

Dave...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]