[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: practically no volume in f9



On Thu, Mar 05, 2009 at 12:42:39AM +0100, Nigel Henry wrote:
> On Thursday 05 March 2009 00:00, Dave Feustel wrote:
> > I'm experiencing almost no volume with youtube videos on f9.
> > Pulseaudio says the volume is at max. Is pulseaudio causing
> > this problem?
> >
> > Thanks.
> 
> Hi Dave. I'm not too impressed with pulseaudio, but that aside, first try the 
> following command on KDE's Konsole, or Gnomes Terminal.
> 
> alsamixer -D hw:0

Nice Display! :-)
 
> This will get you all of the alsamixer controls. There may may some control 
> that may be muted. Look for, Master, PCM, Front. The "M" key controls the 
> mute/unmute. Perhaps one of them just needs to be pushed up a bit.
> 
> If that doesn't fix anything you can disable pulseaudio by removing the 
> alsa-plugins-pulseaudio package. You can always re-install it later, if it 
> doesn't resolve the problem.

I removed the plugin and restarted Firefox but there was no change in
the volume. Is there anything else I can try?

Thanks.
 
> I have seen pulseaudio being responsible for low volume levels, and when 
> removed the volume comes back to normal.
> 
> Worth a try.
> 
> Nigel.
> 
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]