[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

dpms + fglrx



hi -

i am having a problem with one of my computers and the monitor... it use to power off and now it no longer does...

suspend seems to work but the screen is still on, just blank.. i am using powerdevil and also tried kde display and gnome display settings as well... i know that the ati hd2600 supports powerplay as this worked in fedora 8 and is also noted on ati website... powering off the display works with an nvidia card but not the ati...

i've googled a bunch but can't seem to find an answer... help would be greatly appreciated...

[snip]
$ aticonfig --lsp
Error: POWERplay is not supported on your hardware.

$ aticonfig --pplib-cmd "get activity"
Current Activity is Core Clock: 600MHZ
Memory Clock: 684MHZ
VDDC: 1100
Activity: 0 percent
Performance Level: 0
Bus Speed: 2500
Bus Lanes: 16
Maximum Bus Lanes: 16

$ aticonfig --pplib-cmd "get clock"
Engine Clock Range: 600-600 MHZ; Memory Clock Range: 684-684 MHZ;
[/snip]

also the option is set in the monitor section of the xorg.conf to use dpms...


cheers
paul


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]