[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Evolution throwing away emails for one of my accounts ?



On Tue, 2009-03-10 at 11:03 -0430, Patrick O'Callaghan wrote:
> On Tue, 2009-03-10 at 09:15 -0600, Linuxguy123 wrote:
> > I'm wondering if Evolution might be throwing out emails that it
> > shouldn't be.
> > 
> > I use Evolution in F10 to manage my emails.
> > 
> > I have a number of different email accounts for various purposes.  I
> > have filters set up to sort my incoming emails into about 20 different
> > folders, based on the sender.  If an email doesn't match any of the
> > filters, it ends up in my general inbox.
> > 
> > I haven't received any 3rd party email in my inbox since Thursday at
> > noon.  This is highly unusual.  
> > 
> > I sent myself a test email yesterday from one of my accounts and
> > it correctly ended up in my inbox.   But no other emails have ended up
> > there and I suspect that some should be.   I just got a phone call from
> > a guy that claims he sent me 4 emails and they aren't in my inbox, nor
> > the junk or trash folders.
> > 
> > Furthermore, when I do a Send/Receive in Evolution, it states it is
> > getting emails for an account that is never filtered and yet none of
> > those emails are showing up in my inbox folder. 
> > 
> > How would I verify that Evolution isn't throwing away some of my
> > emails ?
> 
> Could be a problem with the new indexing code. Try the following:
> 
> 1) Shut down Evo completely: evolution --force-shutdown
> 2) Run the script found here:
> http://www.gnome.org/~sragavan/evolution-rebuild-summarydb
> 3) Restart Evo.

I ran this and it did not fix the problem.

Thanks anyway.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]