[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NM key hassle



On Tue, 2009-03-10 at 16:21 +0000, Beartooth wrote:
> 	Trying to update my wife's F10 machine, I got a failure with the 
> message :
> 
> Public key for NetworkManager-glib-0.7.0.99-3.fc10.x86_64.rpm is not 
> installed

This has been reported several times. Apparently it's being worked on.

> 	So I deleted NM and whatever-all else I had to, till yum update 
> completed normally. Then I told yum to install whatever-all back. It 
> tried seven, got six, and then hit that same message again. (I had 
> actually removed ten or twelve; I'll go add them back in and try again.)

So doing the exact same thing a second time gave the exact same result
as the first time? Amazing. Removing and reinstalling packages can
sometimes help when there's a dependancy issue, but that's not what's
happening here.

> 	Why does yum not just ask me if I want to install this key??

I actually tried installing it by hand (see separate message) but it
didn't work. In any case it's not something I would recommend for
official packages. Without one of the standard keys, you never know
where it really came from.

poc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]