[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NM key hassle



On Tue, 10 Mar 2009 12:04:15 -0430, Patrick O'Callaghan wrote:

> On Tue, 2009-03-10 at 16:21 +0000, Beartooth wrote:
	[...]
> This has been reported several times. Apparently it's being worked on.

	Yes, so I saw -- an instant too late; my apologies!

>> 	So I deleted NM and whatever-all else I had to, till yum update
>> completed normally. Then I told yum to install whatever-all back. It
>> tried seven, got six, and then hit that same message again. (I had
>> actually removed ten or twelve; I'll go add them back in and try
>> again.)

> So doing the exact same thing a second time gave the exact same result
> as the first time? Amazing. Removing and reinstalling packages can
> sometimes help when there's a dependency issue, but that's not what's
> happening here.

	No, my bad -- very much not the same. I tried installing back 
several, not including NM; got the error; figured out by trial and error 
which one was requiring NM; dropped that; installed the others; went 
back, got more, and again managed to re-install everything except what 
turned out to be the PackageKit complex and krb5-auth-dialog.

>> 	Why does yum not just ask me if I want to install this key??
> 
> I actually tried installing it by hand (see separate message) but it
> didn't work. In any case it's not something I would recommend for
> official packages. Without one of the standard keys, you never know
> where it really came from.

	OK, I'll wait. "yum install gnome-packagekit krb5-auth-dialog" 
will now get everything I haven't been able to add back.

-- 
Beartooth Staffwright, PhD, Neo-Redneck Linux Convert
Remember I know precious little of what I am talking about.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]