[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: skype audio problems



Ok;

I will resume the article:

1. test if your SO can record a sound wich your mic. To test this use TUI tool arecord and aplay:

--- list all devices to record
# arecord -l


===
**** List of CAPTURE Hardware Devices ****
card 0: SB [HDA ATI SB], device 0: ALC883 Analog [ALC883 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
card 0: SB [HDA ATI SB], device 4: ALC883 Analog [ALC883 Analog]
Subdevices: 1/1
Subdevice #0: subdevice #0
===

--- test wich one hardware combination:
# arecord -f cd -D hw:0,0 -d 10 teste.wav
or
# arecord -f cd -D hw:0,4 -d 10 teste.wav


This above record a sound (test.wav) wich CD quality, 10 seconds time, and hardware 0:0 (card:device)

To listen to the file, so use the command:

# aplay -f cd teste.wav

This a first pass.

Ok, test this...

[]s
________________________________________________
Renato de Oliveira Diogo

Bacharel em Ciência da Computação
UNESP - Bauru

LPIC1 - Linux Professional Institute Certification - Nível 1

renato diogo gmail com
renato diogo yahoo com br


On Wed, Mar 11, 2009 at 02:53, Fred Erickson <fredferickson gmail com> wrote:
On Tue, 2009-03-10 at 21:38 -0300, Renato de Oliveira Diogo wrote:
> Hi Dave
>
> I had a like problem, and after a long time my Skype works. Follow
> below the link that I wrote: http://www.rdiogo.com.br/wordpress/?p=52
>
> This is in portuguese, but may help you.
>
> []s
> ________________________________________________
> Renato de Oliveira Diogo
>
> Bacharel em Ciência da Computação
> UNESP - Bauru
>
> LPIC1 - Linux Professional Institute Certification - Nível 1
>
> renato diogo gmail com
> renato diogo yahoo com br
>
>
> On Tue, Mar 10, 2009 at 21:28, Dave Feustel <dfeustel mindspring com>
> wrote:
>         I have Skype software installed and I have been trying to make
>         a test
>         call. audio output worked, but mike did not. So I did a yum
>         install:
>         yum install 'alsa-*'. Now neither audion output nor mike
>         works.
>         The test call reports an unspecified audio problem.
>
>         What do I need to do to get skype test call to work?

Sorry I lost Dave's reply to Renato's message but I believe he said he
needed a page in English - if you go to this url:
http://www.google.com/language_tools
and paste in Renato's link, then select Portugese -> English, it will do
the translation for you.

hth, Fred


--


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]