[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC10: Update error concerning moodle & php-magpierss



Hello List,

Moodle is a LAMP application which provides an interactive educational
platform. Updating with yum gives this error message after interrupting
the update process: 

file /var/www/moodle/web/lib/magpie/rss_fetch.inc from install of
moodle-1.9.4-3.fc10.noarch conflicts with file from package
php-magpierss-0.72-4.fc10.noarch

I never filed a bug. Do I have to do it now? Or is there any workaround?


Greetings,
Peter



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]