[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to read firewire id with gtkpod, fedora 7



Sean Nelson wrote:
> Hello, I've never owned an Ipod before, but a friend of mine
> recently gave me one as a present. It's a 8gig video Nano. I
> downloaded gtkpod and installed it, and it reads the Ipod fine. I
> copied all of my files onto my hard drive with it without a problem,
> but when I tried to delete music off of it and add new files it
> wouldn't save the changes.  I got an error saying that is "unable to
> read my firewire id." I run Fedora 7 (it works fine, and I've never
> cared enough to change). It's probably something very simple to fix
> this problem, but I can't seem to figure it out. Any thoughts?

How did you install gtkpod?  Packages?  (If so, from where?)  Tarball?
What versions of libgpod and gtkpod do you have?

The libgpod and gtkpod packages for current fedora releases will
probably rebuild fine for Fedora 7 (though you're really on your own
running an EOL release).  Though with the 8gig video nanos I think
cover flow isn't working using the libgpod-0.6.0 package that's in F-9
and F-10.  You might have better luck rebuilding the libgpod-0.7.0
packages from rawhide┬╣.

Basically, if you install things the way the current Fedora packages
do, then things should "Just Work."  If they don't, you can do things
manually by following the steps in README.SysInfo in the libgpod
tarball or package.

┬╣ http://download.fedora.redhat.com/pub/fedora/linux/development/source/SRPMS/libgpod-0.7.0-2.fc11.src.rpm
  http://download.fedora.redhat.com/pub/fedora/linux/development/source/SRPMS/gtkpod-0.99.14-2.fc11.src.rpm

-- 
Todd        OpenPGP -> KeyID: 0xBEAF0CE3 | URL: www.pobox.com/~tmz/pgp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
I always keep a supply of stimulant handy in case I see a snake -
which I also keep handy.
    -- W. C. Fields

Attachment: pgpx5hbCZP9Zm.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]