[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unable to read firewire id with gtkpod, fedora 7

On Wed, 2009-03-11 at 17:17 -0700, Craig White wrote:
> On Wed, 2009-03-11 at 19:08 -0430, Patrick O'Callaghan wrote:
> > On Wed, 2009-03-11 at 15:26 -0700, Sean Nelson wrote:
> > > Hello, I've never owned an Ipod before, but a friend of mine recently
> > > gave me one as a present. It's a 8gig video Nano. I downloaded gtkpod
> > > and installed it, and it reads the Ipod fine. I copied all of my files
> > > onto my hard drive with it without a problem, but when I tried to
> > > delete music off of it and add new files it wouldn't save the changes.
> > > I got an error saying that is "unable to read my firewire id." I run
> > > Fedora 7 (it works fine, and I've never cared enough to change). It's
> > > probably something very simple to fix this problem, but I can't seem
> > > to figure it out. Any thoughts?
> > 
> > I'm confused. I thought Apple ditched Firewire for iPods several years
> > ago and everything was now USB. My very first iPod had FW (I even bought
> > a FW card for my machine) but the later ones don't.
> ----
> they sort of did - their latest version of firmware on my 5th Gen won't
> let me use Firewire for anything but charging.
> I gathered since he said he was able to move files onto his iPod via
> Firewire, that his iPod hasn't reached that stage yet (where only USB
> can be used to move files). It sort of sucks because the firewire is
> faster than USB.

He said it's an 8GB Nano, which is fairly recent.

And I agree about Firewire, not so much the speed nowadays but the much
lower cpu impact compared to USB because it does genuine DMA.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]