[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem updating Fedora11-alpha to latest rawhide



Sorry for all the traffic guys.
Solved the problem by:

- Downloading and updating rpm-4.6.0-8 manually
- Removing the cache database
- Updating the glibc headers

now I am waiting for the ~700mb updates to arrive ;)

Thanks again, Clemens

2009/3/12 Clemens Eisserer <linuxhippy gmail com>:
> Hi Paolo,
>
> Thanks a lot for your advice, downloading the newer glibc-archives
> worked well, however installing them failed.
>
> Any idea what went wrong again?
>
> Thanks, Clemens
>
> [root localhost ce]# rpm -Uvh glibc-*
> warning: glibc-2.9.90-8.1.i586.rpm: Header V3 RSA/SHA256 signature:
> NOKEY, key ID d22e77f2
> Preparing...
> ########################################### [100%]
>   1:glibc
> ########################################### [ 50%]
> error: unpacking of archive failed on file /etc/ld.so.conf;49b95bcb:
> cpio: MD5 sum mismatch
>   2:glibc-common           ########################################### [100%]
> error: unpacking of archive failed on file /etc/default/nss;49b95bcb:
> cpio: MD5 sum mismatch
>
>
>
>
> 2009/3/12, Paolo Galtieri <pgaltieri gmail com>:
>> See https://bugzilla.redhat.com/show_bug.cgi?id=486616.  You can try the
>> following:
>>
>> yumdownloader glibc.i586 glibc-common.i586
>>
>> rpm -Uvh glibc*
>>
>> The first command downloads the glibc rpm's to the local directory.  The
>> second
>> command updates the glibc version.  Trying to do an rpm -i glibc* will
>> result
>> in conflicts.  Doing an update seems to work.  Afterwards I did
>>
>> yum -y update
>>
>> and all the packages updated without problems
>>
>> Paolo
>>
>> On Thu, Mar 12, 2009 at 2:58 AM, Clemens Eisserer
>> <linuxhippy gmail com>wrote:
>>
>>> Hi,
>>>
>>> Updating my fresh installation of Fedora-11-alpha to rawhide gave me:
>>>
>>> glibc-2.9.90-2.i386 from installed has depsolving problems
>>>  --> Missing Dependency: glibc-common = 2.9.90-2 is needed by package
>>> glibc-2.9.90-2.i386 (installed)
>>> Error: Missing Dependency: glibc-common = 2.9.90-2 is needed by
>>> package glibc-2.9.90-2.i386 (installed)
>>>
>>> Any ideas how to solve that problem?
>>>
>>> Thank you in advance, Clemens
>>>
>>> --
>>> fedora-list mailing list
>>> fedora-list redhat com
>>> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>>> Guidelines:
>>> http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
>>>
>>
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]