[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: f10_x86_64: javaplugin for firefox



mantra UNIX wrote:

> f10 x86_64,
> firefox-3.0.7-1.fc10.x86_64,
> jre-1.5.0_16-fcs.i586
> 
I have f11alpha/rawhide x86_64.

I didn't need an article. All I did was:

yum install java-1.6.0-openjdk java-1.6.0-openjdk-plugin

What I got was:

java-1.6.0-openjdk-1.6.0.0-14.b14.fc11.x86_64.rpm
java-1.6.0-openjdk-plugin-1.6.0.0-14.b14.fc11.x86_64.rpm

You should also get nspluginwrapper, just to be sure, but I think java is 
excluded.

I can't say I have tested it yet, but about:plugins in firefox shows it 
correctly.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]