[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 evolution hangs on imap after a few hours



On Fri, 2009-03-13 at 17:13 -0400, Tom Horsley wrote:
> On Fri, 13 Mar 2009 12:58:30 -0700
> Craig White wrote:
> 
> > Anyone else seeing this from evolution-2.24.5-1.fc10.i386 - after an
> > hour or two on imap connection, I click on a message and the screen
> > simply says 'Formatting message' but never goes further and even closing
> > Evolution seems to be hung (it does a purge of all deleted messages per
> > settings but never actually quits until I force it).
> 
> Not that specific behaviour, but evolution is pretty much impossible
> to leave running regardless of which kind of mail connection you use.
> Something somewhere starts leaking like a sieve and it consumes all
> resources on the system. I gave up on evolution and started using
> claws-mail - it is vastly more reliable.
----
I've been using evolution for many, many years and it has its bad
versions, its very bad versions and some versions work pretty well. The
only time it truly sucked was when I tried to do junk mail filtering and
shut it off...I didn't need it anyway as I run my own mail server. I
typically leave evolution running weeks on end without issue. Not this
version though...I can't get through a whole day.

I am very used to the interface and even though I have thunderbird
installed and configured on all my systems as well (I'm an imap user so
the actual mail program is largely immaterial), I still prefer
evolution, even if I have to force it closed ever couple of hours or so.

I have no doubt that other programs are more reliable. I am going to
monitor RAM usage to see if it shows any evidence of leakage.

Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]