[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 evolution hangs on imap after a few hours



On Fri, 2009-03-13 at 16:30 -0700, Craig White wrote:
> On Fri, 2009-03-13 at 18:28 -0430, Patrick O'Callaghan wrote:
> > On Fri, 2009-03-13 at 17:13 -0400, Tom Horsley wrote:
> > > On Fri, 13 Mar 2009 12:58:30 -0700
> > > Craig White wrote:
> > > 
> > > > Anyone else seeing this from evolution-2.24.5-1.fc10.i386 - after an
> > > > hour or two on imap connection, I click on a message and the screen
> > > > simply says 'Formatting message' but never goes further and even closing
> > > > Evolution seems to be hung (it does a purge of all deleted messages per
> > > > settings but never actually quits until I force it).
> > > 
> > > Not that specific behaviour, but evolution is pretty much impossible
> > > to leave running regardless of which kind of mail connection you use.
> > > Something somewhere starts leaking like a sieve and it consumes all
> > > resources on the system. I gave up on evolution and started using
> > > claws-mail - it is vastly more reliable.
> > 
> > I've had my share of Evo problems (and have reported a good few to
> > Bugzilla) but I find the current version (2.24.5) to very reliable. I
> > tend to leave it running permanently. I have two IMAP accounts
> > (including this one on Gmail) and one POP account with less usage. My
> > main complaint is that occasionally the Gmail account becomes
> > inaccessible, but restarting Evo fixes it immediately. I ve already
> > complained about this.
> ----
> this sure sounds like what I'm experiencing. Complained about it?
> Bugzilla? (I didn't see a bug report from you on this in bugzilla)

I meant the Evo BZ of course (it's not a Fedora problem as far as I
know). Sorry if that wasn't clear.

http://bugzilla.gnome.org/show_bug.cgi?id=571460

poc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]