[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 evolution hangs on imap after a few hours



On Sat, 2009-03-14 at 05:35 +0100, Ralf Corsepius wrote:
> Craig White wrote:
> > On Fri, 2009-03-13 at 17:13 -0400, Tom Horsley wrote:
> >> On Fri, 13 Mar 2009 12:58:30 -0700
> >> Craig White wrote:
> >>
> >>> Anyone else seeing this from evolution-2.24.5-1.fc10.i386 - after an
> >>> hour or two on imap connection, I click on a message and the screen
> >>> simply says 'Formatting message' but never goes further and even closing
> >>> Evolution seems to be hung (it does a purge of all deleted messages per
> >>> settings but never actually quits until I force it).
> >> Not that specific behaviour, but evolution is pretty much impossible
> >> to leave running regardless of which kind of mail connection you use.
> >> Something somewhere starts leaking like a sieve and it consumes all
> >> resources on the system. I gave up on evolution and started using
> >> claws-mail - it is vastly more reliable.
> > ----
> > I've been using evolution for many, many years and it has its bad
> > versions, its very bad versions and some versions work pretty well.
> 
> I share this history, but ... I experienced the evolution in FC10 to be 
> amongst the worst and unstable versions of evolution ever ;)
> 
> My conclusion: I stopped using evolution and switched to using thunderbird.
----
It's been pretty awful in Fedora 10 - I suppose that most aren't using
evolution these days because there aren't many griping about it.

for what it's worth, since I turned off TLS on IMAP, I haven't hung yet

Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]