[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Is kpager available for KDE 4.2 under F10?



Dean S. Messing wrote:
> 1) How do I easily revert (rollback) to the current packages if these
>      updates break my system?  Is there an easy way short of hand
>      de-installing each package and re-installing the current ones?

The easiest way I know of is to rpm -Uvh --oldpackage the list of 33
packages (with full file names or URLs for each).

> 2a) Which packages do I need to install to test the fix of "pager"?

kdebase-workspace, but it'll also need at least newer kdelibs and
kdebase-runtime, probably more newer stuff.

> 2b) Will a subset of the updates-testing packages be compatible with
>      my current up-to-date installation?

Yes, the problem is always to know what the subset is. ;-) And by the way,
kde* may not be it. You have been warned.

We're going to push 4.2.1 out to stable shortly, it may be worth waiting if
you're nervous about trying out updates-testing.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]