[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Unable to boot Live Fedora on a USB flash drive



I am trying to create a LiveUSB drive using a 2GB USB flash drive, but
I'm being unsuccessful for some reason.

Ideally I was hoping to create one based on Omega-10, but I get the same
problems with Fedora.

Here's what I have tried:

1. Creating a LiveCD from omega-10-desktop.iso and boot it (which works
fine).
Plug in USB stick, fdisk it as one partition, type 6 (fat 16) then
format it by running 'mkfs.msdos -F 16 -n usbdisk /dev/sdg1'
As root running 'livecd-iso-to-disk /dev/live /dev/sdg1'
Seems to complete without error

2. Boot Fedora 9 install on my desktop and prepare the USB stick as above
Run liveusb-creator GUI and select /dev/sdg1 as target, and
omega-10-desktop.iso as source (Also tried F10-Live-i686.iso as source)
Completes without error

However when I try and boot of the stick either by physically booting
using the BIOS or testing with QEMU I get the following errors:

Running 'qemu -hda /dev/sdg -m 256 -std-vga' or booting using a physical
PC I get a garbled prompt

http://www.freeimagehosting.net/image.php?07644a5805.png

Running 'qemu -hda /dev/sdg1 -m 256 -std-vga' I get an error stating
that it can find the root filesystem

http://www.freeimagehosting.net/image.php?159f02408f.png

Does anyone know what I may be doing wrong?

Many Thanks.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]