[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: NM key hassle



Paul W. Frields wrote:
On Tue, Mar 10, 2009 at 04:21:22PM +0000, Beartooth wrote:
Trying to update my wife's F10 machine, I got a failure with the message :

Public key for NetworkManager-glib-0.7.0.99-3.fc10.x86_64.rpm is not installed

So I deleted NM and whatever-all else I had to, till yum update completed normally. Then I told yum to install whatever-all back. It tried seven, got six, and then hit that same message again. (I had actually removed ten or twelve; I'll go add them back in and try again.)

	Why does yum not just ask me if I want to install this key??

As I pointed out in an earlier thread, there was a bug on the package
update system.  The problem should be resolved shortly.

You don't have to delete the package, though; you could do this:

yum --exclude=NetworkManager\* update

I think once it's been deleted there may be a dependency issue to get it back in. I tried to just make it go away in FC9 and something complained, don't remember what.

In any case a useful thought, thanks.

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]