[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: BOINC



>> (as witnessed by them requiring admin priveleges awhile back to run
>> XCDRoast!)
>
> I'm not sure why that's the case. I do know that we explicitly do not
> require root privileges for K3b, as they aren't necessary. (We also
> disable
> the check from upstream K3b which warns if wodim is not suid root, it
> works
> just fine without it!) Have you tried filing a bug against xcdroast?

It's not the case, any more, but I do recall it being an issue in FC3 or
FC4, if memory serves.

I've not seen it since FC5, and I know it's not the case in F8 or F9
(haven't tried in F10, yet).
-- 
Mike Burger
http://www.bubbanfriends.org

Visit the Dog Pound II BBS
telnet://dogpound2.citadel.org or http://dogpound2.citadel.org

To be notified of updates to the web site, visit:

https://www.bubbanfriends.org/mailman/listinfo/site-update

or send a blank email message to:

site-update-subscribe bubbanfriends org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]