[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 8 system won't upgrade to Fedora 10



Frank Cox wrote:
On Thu, 19 Mar 2009 22:21:39 +1100
Langdon Stevenson wrote:

Can anyone suggest how to troubleshoot this issue?

Have you considered using preupgrade instead of trying to upgrade from a disk?

Thanks for the reply Frank. I tried preupgrade on another F8 system recently and had issues. That was resolved by an upgrade using a DVD.

I wanted to avoid that issue with this server if possible. Anyway, I will give preupgrade another try and see where that takes me.


All worked fine until the installer ran after reboot. It hit a problem with mounting /boot (md0). The boot partition couldn't be mounted, so the installer quit.

It didn't provide any detailed information, so I am stumped once again. At least on reboot the server comes back and boots the existing installation which is good.

Langdon


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]