[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: system-config-printer can't find my remote printer ??



On Sun, 2009-03-22 at 17:49 -0400, Matthew Saltzman wrote:
> On Sun, 2009-03-22 at 20:25 +0000, g wrote:
> > William Case wrote:
> > 
> > > BASEMENT: http://localhost:631 shows the correct printer.
> > > UPSTAIRS: http://localhost:631 shows NO PRINTER
> > > 
> > > As I said earlier, ping and ssh works in both directions!?
> > 
> > do you have printer sharing enabled on basement system?
> 
> And are TCP and UDP ports 631 (ipp service, not 515, lpd, which doesn't
> support autodetect) open to the LAN (your ethernet, not  localhost) on
> both machines?  (Note that "permissive mode" refers to SElinux, not
> iptables.  Use system-config-firewall to set up ports on the network.)
> 

Both TCP and UDP ports 631 are open, on both machines.
 
> Also, there's a setting in system-config-printer Server -> Settings to
> show discovered printers.  IIRC, it is on by default, but it couldn't
> hurt to check that on the client.
> 

Yes it is on by default.  Double checked before replying and it is on.
system-config-printer probes for any existing printers first then
provides an installation page with several options.  One option is HPLIP
which I tried.  It says it can't find a printer.  (Actually I tried all
the options -- none seemed to work).  

I have had remote printing working before with different printers and
different OSes.

> -- 
>                 Matthew Saltzman
> 
> Clemson University Math Sciences
> mjs AT clemson DOT edu
> http://www.math.clemson.edu/~mjs
> 
-- 
Regards Bill
Fedora 10, Gnome 2.24.3
Evo.2.24.5, Emacs 22.3.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]