[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: system-config-printer can't find my remote printer ?? -- [SOLVED]



Hi Tim;

On Mon, 2009-03-23 at 11:29 +0000, Tim Waugh wrote:
> William Case wrote:
> > Yes it is on by default.  Double checked before replying and it is on.
> > system-config-printer probes for any existing printers first then
> > provides an installation page with several options.  One option is HPLIP
> > which I tried.  It says it can't find a printer.  (Actually I tried all
> > the options -- none seemed to work).  
> 
> You shouldn't need to use system-config-printer on the upstairs machine; 
> a minute or so after the firewall has been adjusted the queue should 
> just appear in printing dialogs.
> 
> See my other mail in this thread.  Sounds like you need to use the 
> printing troubleshooter: Help->Troubleshoot from the 
> system-config-printer menu.

Solution:
There are two possible reasons for the solution:

     1. I opened both firewalls (server and client) on both machines.
        However, I did this fairly early on in the process and didn't
        see the printer upstairs.  The question now is, which firewalls
        can I turn off and still have an operating remote printer? Will
        experiment
     2. In the system-config-printer gui under services I entered my
        root password.  Why I was being asked for my root password, I
        haven't figured out yet. One of these two changes did it for me.

Real Solution:

     1. I quit p***ing around. Had a good dinner and a cold beer.
        Watched my home hockey team finally win a game.  Let the
        frustration drain.  Came back to the computers and started over
        with the printer slowly and methodically.  VoilĂ 
     2. Old Dogs and new tricks.  I have fought with printer
        installations since RH 7.4.  I was sure remote istallation had
        to be more complex than it actually was.  It really 'just works'
        now.

Congratulations to Tim Waugh and whoever else worked on getting printer
installation to this advanced state!

-- 
Regards Bill
Fedora 10, Gnome 2.24.3
Evo.2.24.5, Emacs 22.3.1


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]