[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: weather report applet dead again?



On Tuesday 24 March 2009 15:00:46 Robert Nichols wrote:
> Mike Cloaked wrote:
> > Aaron Konstam wrote:
> >> It still works in F9 if you mean the display associated with the
> >> calendar.
> >
> > Works for me fine in F10 too...
>
> For me, it sits in the "Updating..." state, displaying "--", every
> time I login on my F10 laptop.  The only way to get it to work is
> to remove the applet from the panel, re-add it, and set all the
> preferences.  I suspect that what is happening is that it tries to
> to connect before Network Manager has established my wireless
> connection and locks up because of some bug in handling the error.
> I can see that it works just fine if I have my wired ethernet
> connection plugged in, which connects before I log in.
>
My F10 netbook is using a wireless connection, so I too find that it displays 
'Loading...', but after 30 minutes, at the refresh time, it does indeed 
refresh.  Maybe a bug report should suggest that it tries, say, 5 minutes 
after a failure?  But then, if it fails again, would it go on trying for ever, 
every 5 minutes?

Anne
-- 
New to KDE4? - get help from http://userbase.kde.org
Just found a cool new feature?  Add it to UserBase

Attachment: signature.asc
Description: This is a digitally signed message part.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]