[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

keepassx-0.3.4-3.fc10,i386 fails to start



keepassx fails to start

On Mar 05 I upgraded to version-0.3.4-1 which worked perfectly
On Mar 24 I upgraded to version-0.3.4-3 which fails to start

# grep keepassx /var/log/yum.log
Mar 05 18:11:56 Updated: keepassx-0.3.4-1.fc10.i386
Mar 24 08:55:28 Updated: keepassx-0.3.4-3.fc10.i386

When I enter keepassx from a terminal it hangs and I need to ^C to get back my prompt. When I start it from the GNOME menu it starts a process that hangs and must be killed manually. Nothing ever appears on the screen in either case. I expect to see the GUI come up and prompt for a data file to open.

I tried strace keepassx. Results are available at http://www.kaptain.us/tmp/keepassx.strace

If it helps, I have a 64 bit system which also has keepassx on it and version 0.3.4-3 runs fine there.
# grep keepassx /var/log/yum.log
Mar 06 17:22:02 Updated: keepassx-0.3.4-1.fc10.x86_64
Mar 23 17:08:35 Updated: keepassx-0.3.4-3.fc10.x86_64

Does this have anything to do with the java updates I got at the same time? Or was it decided that there wasn't anything wrong with the java updates after all?
# grep java /var/log/yum.log
Mar 24 08:55:15 Updated: 1:java-1.6.0-openjdk-1.6.0.0-11.b14.fc10.i386
Mar 24 08:55:24 Updated: 1:java-1.6.0-openjdk-plugin-1.6.0.0-11.b14.fc10.i386

Any insights would be helpful. I use keepassx all the time and for obvious reasons it's quite important to me.

For future reference, given that keepassx is using AES encryption and I know the password, how would I decrypt that data file without the benefit of keepassx should I ever need to?

This looks like a bug. What URL do I visit to file one?

Thanks


__________________________________________________
Correo Yahoo!
Espacio para todos tus mensajes, antivirus y antispam ¬°gratis! 
Regístrate ya - http://correo.yahoo.com.mx/ 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]