[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC10 - gedit strange behaviour



On 3/25/2009 5:43 PM, Robert Moskowitz wrote:
> David wrote:
>> On 3/25/2009 4:17 PM, Robert Moskowitz wrote:
>>> David wrote:
>>>> On 3/25/2009 3:48 PM, Robert Moskowitz wrote:
>>>>> David wrote:
>>>>>> On 3/25/2009 1:05 PM, Robert Moskowitz wrote:
>>>>>>> One a fresh FC10 install, gedit 'moves' to the current workspace.
>>>>>>> Even
>>>>>>> if it is behind other windows, as I switch from workspace to
>>>>>>> workspace,
>>>>>>> gedit moves.  This is very upsetting.
>>>>>>> I have found if I go into preferences, exit from preferences, close
>>>>>>> gedit, and reopen gedit, this behavor stops.
>>>>>>> Strange and distracting.  Just one more thing I have to 'fix' with
>>>>>>> each
>>>>>>> FC10 install.
>>>>>> Been a while since I have used KDE but that, IIRC, used to be a
>>>>>> 'feature' of KDE. You using KDE?
>>>>> gnome.
>>>>> Did not mention this. I have never run KDE so I kind of ASSuMEd that a
>>>>> KDE user would be dealing with kedit, not gedit...
>>>> Depends Robert. I know Gnome users that like K3b for example. Why I am
>>>> not
>>>> sure but they do. I, myself, used Gedit when I first started with
>>>> Linux and
>>>> that was KDE 2.x.
>>> And I do run k3b on my gnome'd laptop.
>>>> This was a fresh, formatted install or an update? This sounds like
>>>> an old
>>>> setting put into an updated install.
>>> absolutely fresh.
>>> 3 such installs so far, and all have exhibited this behaviour.
>> Man I wish I could offer more than 'try this'. I do not like 'try this'
>> advice. Never have. But I did not/do not have this situation. I've never
>> seen this. Nor Have I heard anyone else mention anything such as this.
>> A test. Well okay - a 'try this' suggestion.  :-) Don't install K3b on
>> the
>> next machine. Nothing KDE. And see if this 'follow the desktop' thing
>> still
>> happens. The KDE stuff can be added later.

>> I suggest this test because I don't have anything KDE installed and, as I
>> said, I did not/did not see this. Just a thought. Might be a bug or an
>> interaction.

> This has happened on all three installs right 'out of the box' No KDE
> components installed. At least that I know of.

> One 'customization' is I deselected Office Apps at the install, knowing
> that they have been updated, so I would add them AFTER the install via
> yumex. Otherwise with perhaps some disk druid customizations (and then
> NOT on one install) this is FC10 out-of-the-box.


Well... ya' got me now. I don't doubt you but I wish that I could see this
happen. I did three Fedora 10 installs a long time ago. When it was first
released. One desktop, mine, and two laptops, son and girlfriend. None of us
had this situation. And we have, me actually, seen to it that the installs
are kept updated. Hmm... does this happen before or after you update the
install from the DVD to 'today'? That I have not done. Fresh install of an
out of date ISO and then updated to 'today'.

At least it is only annoying and not a disaster?  :-p


-- 


  David


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]