[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Help to sort a multimedia system??? (still)




Message: 2
Date: Thu, 26 Mar 2009 11:16:55 -0500
From: Rex Dieter <rdieter math unl edu>
Subject: Re: Help to sort a multimedia system???  (still)
To: fedora-list redhat com
Message-ID: <gqg9pn$74n$1 ger gmane org>
Content-Type: text/plain; charset=us-ascii

DB wrote:

I tried to yumex the xine -lib-extras-freeworld & keep getting
Missing Dependency: xine-lib(plugin-abi) = 1.24 is needed by package
xine-lib-extras-freeworld-1.1.15-4.fc10.i386 (rpmfusion-free)
Thought that maybe removing xine-lib & letting extras pull it in fresh
might help.. but taking off xine-lib wants to take out most of kde... so
didn't do that!!

You certainly should first update to the latest, xine-lib-1.1.16.2 (and
xine-lib-extras-freeworld-1.1.16.2 available from rpmfusion).

Worst case, temporarily remove/uninstall xine-lib-extras-freeworld, if you
have to.

-- Rex



Hi Rex, thanks for the suggestions,
Here is what I currently have installed:
[root Fedora-Blue ~]# rpm -qa --qf "%{vendor} : %{n}-%{v}-%{r}.%{arch}\\n" | grep xine
RPM Fusion : xine-0.99.5-5.fc10.i386
Fedora Project : xine-lib-devel-1.1.16.2-3.fc10.i386
Fedora Project : xine-lib-pulseaudio-1.1.16.2-3.fc10.i386
Fedora Project : totem-xine-2.24.3-1.fc10.i386
Fedora Project : xine-plugin-1.0.1-4.fc10.i386
Fedora Project : xine-lib-extras-1.1.16.2-3.fc10.i386
Fedora Project : phonon-backend-xine-4.3.1-2.fc10.i386
Fedora Project : xinetd-2.3.14-21.fc10.i386
Fedora Project : xine-lib-1.1.16.2-3.fc10.i386
[root Fedora-Blue ~]#

As I put in the first mail
"I tried to yumex the xine -lib-extras-freeworld & keep getting
Missing Dependency: xine-lib(plugin-abi) = 1.24 is needed by package
xine-lib-extras-freeworld-1.1.15-4.fc10.i386 (rpmfusion-free)",
which I've not yet been able to get past. From what I've read in replies on other topics, I guess I've somehow got to convince yumex that plugin-abi is present (or make sure that it really isn't, and let extras-freeworld pull it in as a dependency...... errr how??

Thanks for your help

Dave


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]