[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't Reset gnome-keyring Password?



On Fri, Mar 27, 2009 at 12:18:47AM -0400, rgheck wrote:
>
> For some time now, my daughter's been having a problem with her WPA key:
> NM asks for it every time she logs on. I seem to have figured out why,
> more or less. Let me say that she's using LXDE under F10 on an Eee 901.
>
> When trying to debug something else, I reset her password to what it
> originally was when I set up her account, and suddenly everything
> worked. I changed it to something else, and it didn't work; changed it
> back, and then it did again. So I ran Settings>Passwords, etc, or
> whatever it is, and there was a button that said something like "Reset
> keyring password". Unfortunately, clicking that button just got me an
> error message, something like "Unable to reset keyring password". Very
> helpful.
>
> Any ideas?

Not sure if this is what you're looking for, but I tend to use the
"seahorse" package to manage GPG keys, gnome-keyring, etc.  To
install:

su -c 'yum install seahorse'

Then run it from the menu, using Applications > Accessories >
Passwords and Encryption Keys.

Choose Edit > Preferences, and select the Password Keyrings tab if not
already selected.

Select the "login" keyring, and you can reset the passphrase for that
keyring.  That's the keyring that gnome-keyring uses by default to
store things like NetworkManager secrets and so forth.

-- 
Paul W. Frields                                http://paul.frields.org/
  gpg fingerprint: 3DA6 A0AC 6D58 FEC4 0233  5906 ACDB C937 BD11 3717
  http://redhat.com/   -  -  -  -   http://pfrields.fedorapeople.org/
  irc.freenode.net: stickster @ #fedora-docs, #fedora-devel, #fredlug

Attachment: pgpvMPwXYX1co.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]