[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't Reset Gnome-Keyring Password



rgheck wrote:

For some time now, my daughter's been having a problem with her WPA key:
NM asks for it every time she logs on. I seem to have figured out why,
more or less. Let me say that she's using LXDE under F10 on an Eee 901.

When trying to debug something else, I reset her password to what it
originally was when I set up her account, and suddenly everything
worked. I changed it to something else, and it didn't work; changed it
back, and then it did again. So I ran Settings>Passwords, etc, or
whatever it is, and there was a button that said something like "Reset
keyring password". Unfortunately, clicking that button just got me an
error message, something like "Unable to reset keyring password". Very
helpful.

Any ideas?
rh

It seems unlikely but I'll mention it anyway. Some programs( and entirely too many websites) choke on very complex passwords. I wonder if the old password was very simple and the newer one very complex?

The other (more likely) thing is that the gnome-keyring-manager package doesn't seem to be installed by default so you might check too make sure its installed. Try using that to reset your password.

--
"Any fool can know. The point is to understand" --Albert Einstein

Bored??
http://fiction.wikia.com/wiki/Fuqwit1.0

http://fiction.wikia.com/wiki/Coding_the_Magic_into_the_Eight_Ball


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]