[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: update broke NetworkManager



On Friday 27 March 2009 10:49:55 ksatux wrote:
> sent :
>
> https://www.redhat.com/archives/fedora-package-announce/2009-March/msg00998
>.html
>
> Good Luke
>
> On Fri, 2009-03-27 at 10:37 -0600, Kevin Kempter wrote:
> > On Friday 27 March 2009 02:02:17 Schlueri wrote:
> > > Am Mittwoch, den 25.03.2009, 20:48 -0600 schrieb Kevin Kempter:
> > > > Hi All;
> > > >
> > > >
> > > >
> > > > I ran a yum update tonite and after a reboot I no longer had a
> >
> > copy of
> >
> > > > the Network Manager in my system tray. Also I could no longer run
> >
> > the
> >
> > > > Network Manager (nm-applet) from the command line. It ran but
> >
> > still
> >
> > > > failed to show up in the system tray.
> > >
> > > Problem looks like solved.
> > >
> > > Fedora 10:
> >
> > http://admin.fedoraproject.org/updates/NetworkManager-0.7.0.99-5.git20090
> >32
> >
> > >6.fc10
> > >
> > > RPMS:
> > > http://koji.fedoraproject.org/koji/buildinfo?buildID=95502
> > >
> > > Fedora 9:
> >
> > https://admin.fedoraproject.org/updates/NetworkManager-0.7.0.99-5.git2009
> >03
> >
> > >26.fc9
> > >
> > > RPMS:
> > > http://koji.fedoraproject.org/koji/buildinfo?buildID=95503
> > >
> > > Thanks to the Fedora Team!
> > >
> > > Greetz
> > > Dirk
> >
> > When might these be available via yum ?
> >
> >
> >
> >
> > Thx
> >
> > --
> > fedora-list mailing list
> > fedora-list redhat com
> > To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
> > Guidelines:
> > http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
>
> --
> ksatux <ksatux gmail com>




Hi All;



If I run a "yum update NetworkManager" I get this:


# yum update NetworkManager
Loaded plugins: refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
--> Processing Dependency: NetworkManager = 1:0.7.0.99-3.fc10 for package: NetworkManager-gnome
---> Package NetworkManager.x86_64 1:0.7.0.99-4.git20090324.fc10 set to be updated
--> Processing Dependency: NetworkManager-glib = 1:0.7.0.99-4.git20090324.fc10 for package: NetworkManager
--> Running transaction check
---> Package NetworkManager-glib.x86_64 1:0.7.0.99-4.git20090324.fc10 set to be updated
---> Package NetworkManager-gnome.x86_64 1:0.7.0.99-4.git20090324.fc10 set to be updated
--> Finished Dependency Resolution


Dependencies Resolved



But I don't see version 0.7.0.99-5 which is the fixed version


I have the rpmfusion repos enabled.


Thoughts ?




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]