[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Reporting a nice success with integrated webcam in F10



A couple of years ago when I got a Dell SP2008WFP monitor (which has an
integrated webcam) it used to crash F8 as soon as the webcam was plugged in.

I never bothered with it again until today when I thought I would plug it in
to my F10 system and see what happened since there has been a lot of video
driver development since the F8 days.
The webcam shows up in lsusb as: Bus 002 Device 008: ID 05a9:2641 OmniVision
Technologies, Inc.
Plugging it in gives a nice set of lines in /var/log/messages:
Mar 27 21:07:50 home1 kernel: uvcvideo: Found UVC 1.00 device Monitor
Integrated Webcam (05a9:2641)
Mar 27 21:07:50 home1 kernel: uvcvideo: UVC non compliance - GET_DEF(PROBE)
not supported. Enabling workaround.
Mar 27 21:07:50 home1 kernel: input: Monitor Integrated Webcam as
/devices/pci0000:00/0000:00:1d.7/usb2/2-1/2-1.1/2-1.1:1.0/input/input7
Mar 27 21:07:50 home1 kernel: usb 2-1.1: New USB device found,
idVendor=05a9, idProduct=2641
and then seems to be detected fine...

Anyway all seemed OK so I fired up the Cheese Webcam Booth under
Applications->Sound and Video, and found the image worked really nicely - it
starts quite dark and then auto adjusts to give a good image. So I fired up
Skype - and to my pleasant surprise it worked just great - and the
integrated microphone is also accessible via the same usb socket - and gives
a really good quality audio in Skype - so I am really impressed that it just
works "out of the box" now in F10.

It might be worth trying a few other webcams that previously in earlier
versions of Fedora needed drivers building and installing - maybe others
could report similar successes with specific models of webcams in F10?
-- 
View this message in context: http://www.nabble.com/Reporting-a-nice-success-with-integrated-webcam-in-F10-tp22748808p22748808.html
Sent from the Fedora List mailing list archive at Nabble.com.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]