[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't Reset gnome-keyring Password?



rgheck wrote:

For some time now, my daughter's been having a problem with her WPA key:
NM asks for it every time she logs on. I seem to have figured out why,
more or less. Let me say that she's using LXDE under F10 on an Eee 901.

When trying to debug something else, I reset her password to what it
originally was when I set up her account, and suddenly everything
worked. I changed it to something else, and it didn't work; changed it
back, and then it did again. So I ran Settings>Passwords, etc, or
whatever it is, and there was a button that said something like "Reset
keyring password". Unfortunately, clicking that button just got me an
error message, something like "Unable to reset keyring password". Very
helpful.

Any ideas?

rh



One solution might be to move or remove  ~/.gnome2/keyrings directory.   Or perhaps just the login.keyring file, therein and enter the new password when prompted.  Not elegant but functional....

~~R


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]