[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Anyone unable to run specifc applications after recent selinux-policy?



On Thu, 2009-03-26 at 01:28 -0700, Mike Cloaked wrote:

> I am now wondering if this is due to the broken libX11 package 
> libX11-1.1.5-1.fc10.i386 - a number of issues have followed that - and a new
> version (-2) is pushed to testing a few hours back....maybe that will fix
> things?

Yes, it looks like that was the problem. As soon as I upgraded to the
new version, things started working again.

-- Dave



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]