[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FGLRX problems



On Sat, Mar 28, 2009 at 11:51 PM, Kevin Kofler <kevin kofler chello at> wrote:
> Jim wrote:
>> 01:00.0 VGA compatible controller: ATI Technologies Inc Radeon RV250
>> [Mobility FireGL 9000] (rev 01) (prog-if 00 [VGA controller])
>
> That device is no longer supported by fglrx. The good news is that it is
> perfectly supported by the builtin Radeon driver, including 3D
> acceleration, so I don't see why you would want to install fglrx in the
> first place.
>

Because he probably found, like me, that some programs (i.e. Blender
(which I haven't tried since the latest round of X updates)) don't
seem always behave as expected with the Radeon driver. I don't
actually think its the fault of the radeon driver anyway but that's
the hangman for a lot of people when it comes to graphical issues.


-- 
"Any fool can know. The point is to understand."

-Albert Einstein

Bored??
http://fiction.wikia.com/wiki/Fuqwit1.0

http://fiction.wikia.com/wiki/Coding_the_Magic_into_the_Eight_Ball


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]