[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Citrix client for F10?



On Mon, Mar 30, 2009 at 10:48:12PM +0200, Kevin Kofler wrote:
> fred smith wrote:
> > The citrix web page says it requires OpenMOTIF 2.3.1 or later. I see
> > Fedora isn't distributinig OpenMOTIF, but instead lesstif, which seems to
> > have only libXm.so.2.0.1.
> 
> OpenMotif is being packaged for RPM Fusion.
> 
>         Kevin Kofler

Subsequent to posting this, I found the proper download site for OpenMotif,
and got it.

After installing it, I STILL couldn't install the Citrix client from rpm
because it STILL insisted I didn't have libXm.so.4. At that point I
stopped beating my head on the wall and haven't really gotten back to it.

-- 
-------------------------------------------------------------------------------
 .----    Fred Smith   /              
( /__  ,__.   __   __ /  __   : /     
 /    /  /   /__) /  /  /__) .+'           Home: fredex fcshome stoneham ma us 
/    /  (__ (___ (__(_ (___ / :__                                 781-438-5471 
-------------------------------- Jude 1:24,25 ---------------------------------

Attachment: pgpb5NPbrnSJA.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]