[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Citrix client for F10?



On Mon, Mar 30, 2009 at 11:56:51PM +0200, Kevin Kofler wrote:
> fred smith wrote:
> > After installing it, I STILL couldn't install the Citrix client from rpm
> > because it STILL insisted I didn't have libXm.so.4. At that point I
> > stopped beating my head on the wall and haven't really gotten back to it.
> 
> RPMs detect only libraries installed as RPMs, not random files on the file
> system. You can use --nodeps, but the proper fix would be to wait for the
> package to show up in RPM Fusion.
> 
> You also need to make sure the version of OpenMotif you installed is the
> correct version, i.e. that it really provides libXm.so.4 and not .so.5,
> so.3 or whatever.
> 
> Proprietary software sucks, proprietary software relying on proprietary
> libraries (which falsely and misleadingly call themselves "Open") even more
> so.
> 
>         Kevin Kofler
> 

Thanks to your reminder, I went and tried it again. reinstalled openmotif
2.3.1.1.fc9 (downloaded from the openmotif site) and it went without a
hitch. then I installed citrix client and it went without a hitch.

Weird, I was definitely doing something wrong before.

Thanks for the hint.


-- 
---- Fred Smith -- fredex fcshome stoneham ma us -----------------------------
                       I can do all things through Christ 
                              who strengthens me.
------------------------------ Philippians 4:13 -------------------------------

Attachment: pgpRieGE5FJ0A.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]