[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

f10dvd installs but won't boot



I am out of ideas,
using a purchased osdisc fedora 10 dvd

reinstalled f10dvd   media ck said ok
this time using minimum options
and this time accepting default of  mbr sda
install said successful
but on reboot get exactly same errors as seen
 previously when f10 grub into sda1  notmbr , (then was using fc5 grub in mbr sda)

this time there should have been no connection at all to my fc5 on sdb6
but get same boot error:
cant access resume device (/dev/sdb2)
mount:  error mounting /dev/root  on /sysroot   no such file or directory

so my hopes that my troubles were my old fc5  grub version .97-5
was confusing f10 hence preventing f10 booting, seem not to be the issue.

I did find one suggestion on fedora common problems or?
"to edit the kernel argument and append "scsi_mod.scan=sync"

so i use knoppixcd to get my fc5 back:  in grub  root(hd1,5)  setup(hd0)
 which is where i am now  for this email,
and mount the  new installed f10 and edit its grub.conf as above

then went back to knoppixcd  root(0,1) setup(0) to get back to f10
knoppixcd out
then rebooted again
this time the f10dvdinst boot attempt
does _not_ give me that dev/root  one line error
but
instead a whole screen of boot msgs
but then screen quickly goes completely blank,  no response
have to hit power button

this last response says
appending "scsi_mod.scan=sync" had some effect
but I have no idea what else to try.
Are there other scsi issues I should be aware of re f10?
My sda, sdb are both scsi  disks

help, please
I really would like to dump fc5, but i need a booting f10

Jack



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]