[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

vmware-workstation 5.5.x in Fedora 10 with kernel 2.6.29



Hello all,


as usually, a kernel upgrade (from 2.6.27 to 2.6.29) has broken vmware
workstation's modules, they can't build using vmware-config.pl. The
usual way to fix this is to find the appropriate vmware-any-any or
patch for the vm*.tar modules, but this time, I only could find such
patch for vmware WS 6.5.x, not 5.5.x (5.5.9-126128 here).

Is anybody here using vmware workstation 5 with a kernel 2.6.29? If so,
is there a patch I couldn't find?


Regards,

-- 
wwp

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]