[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

kmod-nvidia yum update problem



I get this error when trying to update kmod-nvidia package:

Test Transaction Errors:   
file /lib/modules/2.6.27.21-78.2.41.fc9.x86_64/extra/nvidia/nvidia.ko from install of 
kmod-nvidia-2.6.27.21-78.2.41.fc9.x86_64-173.14.15-1.fc9.12.x86_64 conflicts with file from package 
kmod-nvidia-2.6.27.21-78.2.41.fc9.x86_64-173.14.15-1.fc9.5.x86_64

which appears to be telling me that it cannot upgrade because the package it is trying to replace has a file by the same name. Isn't that the point of an upgrade?
I assume I am misinterpreting this.

Thanks,
Steve

$ rpm -qa | grep 'kmod\|nvidia'
xorg-x11-drv-nvidia-173.14.15-2.fc9.x86_64
kmod-nvidia-2.6.27.21-78.2.41.fc9.x86_64-173.14.15-1.fc9.5.x86_64
akmod-nvidia-173.14.15-1.fc9.5.x86_64
kmod-ndiswrapper-2.6.27.21-78.2.41.fc9.x86_64-1.53-5.fc9.13.x86_64
kmod-ndiswrapper-2.6.27.15-78.2.23.fc9.x86_64-1.53-5.fc9.11.x86_64
yum-fedorakmod-1.1.19-1.fc9.noarch
kmodtool-1-15.fc9.noarch
kmod-ndiswrapper-1.53-5.fc9.13.x86_64
xorg-x11-drv-nvidia-libs-173.14.15-2.fc9.x86_64
akmods-0.3.3-2.fc9.noarch
kmod-ndiswrapper-2.6.27.19-78.2.30.fc9.x86_64-1.53-5.fc9.12.x86_64

$ uname -r
2.6.27.21-78.2.41.fc9.x86_64




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]