[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Cron-o-meter (Java application) crashes F10 KDE 4.2.2 sessions.



On Tue, 2009-05-05 at 16:02 -0700, Craig White wrote:
> and if someone reports a bug against the package, he tells them that
> it
> works with Sun Java?

I knew that I was going to get criticized for using JRE and not
OpenJDK.

I don't have time to be the maintainer for anything right now.  Maybe in
the fall, I'll see how my projects go this summer. 

What JVM is used is irrelevant.  They should both work with KDE4.2.2 or
maybe more correctly, KDE4.2.2 should work with both of them.  I'm
guessing that the Java widget library doesn't work with KDE4.2.2.  Does
Cronometer use Swing ?  I haven't looked yet.

Cronometer & JRE worked fine with KDE 4.2.1 and now it/they crash with
KDE 4.2.2 on my machine.  Has anyone been able to duplicate this
behavior ?

Thanks



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]