[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Still having problems with my tv tuner -- need help



On Saturday 09 May 2009, William Case wrote:
>Hi;
>
>tvtime gives me a great picture but no sound.
>
[...]

You are aware that tvtime does not have a digital audio path aren't you?

In my case, the audio output of my card, a pcHDTV-3000, is jumpered to the 
microphone input on my audigy2 (sb0400 chipset), and the tvtime audio is then 
via the mic channel of my audio card.  The jumper is about 6" long.  Works 
great.  But here in the US, we only have about 33 more days to use tvtime 
since its analog tv only.  We shut our own analog tx off for the last time at 
the end of the broadcast day, June 11th.

Maybe this will give some impetus to get kaffiene finished, it is very 
unstable even when hand built from the 8.4 tarball, and the 8.3 rpms for 
fedora do not work at all, no means to configure a channel list, no docs on 
how to.  The scanner function is missing entirely in the rpms so for tv 
watching, sorry.  Even the 8.4 version has a very limited number of times you 
can change channels before it gloms onto 100% of the cpu, and it takes several 
minutes to locate it and give it a shot of 'kill -9' under those conditions.

-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
/*
 * At first I thought these guys were on crack, but then I discovered the
 * LART. 
 */

	- comment from include/linux/mtd/cfi_endian.h


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]