[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F9: libcaca.i386.0.99-0.7.beta16.fc9 prevents many packages to install!




I got a request to update libcaca.i386.0.99-0.7.beta16.fc9,
from rpmfusion, and it required that I remove the following
dependencies:

xine vlc mplayer-gui mplayer

and in doing so, it also removed:

devede dvdstyler gecko-mediaplayer gnome-mplayer
gnome-mplayer-common k9copy kino kmediafactory
kmediafactory-libs kplayer mencoder mjpegtools
mjpegtools-gui smplayer vdr-burn vdr-mp3
vdr-mplayer vdr-muggle vdrsync vlc-devel xvidcap

I was able to get the libcaca installed however,
installing back the above packages was prevented
due to (circular?) dependencies.

How can I get these packages installed back in?

Perhaps I will need to remove the libcaca and install
the previous one will restore my otherwise removed
packages?

I took a look at attempting to remove the latest libcaca
and noticed there was more dependencies it wants to
remove in addition:

caca-utils oxine xine-lib-extras

So, what can I do?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]