[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Can't update F9



On Mon, May 11, 2009 at 1:35 PM, M A Young wrote:
> It sounds like yum or one of its dependencies is broken (or missing). You
> could always try updating yum to the F10 version via rpm, and seeing if
> updating it, or any of its dependencies fixes your yum problem.

I have to admit that I was skeptical about this, but it worked.

I downloaded the yum package from one of the F10 mirrors and installed
it with rpm, which demanded no dependencies. Now everything seems
happy. Running preupgrade now to finally change this into a Fedora 10
laptop...


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]