[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Still having problems with my tv tuner -- need help



Arthur Pemberton wrote:
On Wed, May 13, 2009 at 12:58 PM, Bill Davidsen <davidsen tmr com> wrote:
Arthur Pemberton wrote:
On Sun, May 10, 2009 at 8:34 AM, Robert L Cochran
<cochranb speakeasy net> wrote:
Plus there are people like me who are reading this thread because of
interest in TV cards. I was looking at a few last night.

Bob
I have both these Hauppauge cards: WinTV-Radio, PVR-250. Both PCI, the
first is a frame-buffer card the second is an mpeg encoder.

The both work well for me on Fedora with minimal setup (the second
needs firmware which is in the main fedora repos)

Could you clarify what applications you use and you mean by "work well,"
since I have never had any hardware including ATI-HDTV Wonder, three
Happaugh (supposedly supported) cards and two USB capture dongles. Some of
this worked fine in FC4 and FC6, and FC9 if I ripped out PulseAudio so the
applications could get to the hardware, but FC10 and 11, nothing I would say
works "usefully" much less "well."

This is not the place for long discussions of video, but if you could detail
what you feel works, that would be good.


I can try.

I have a WinTV-Radio and a PVR-250, both Hauppauge and PCI

The WinTV-Radio is a frame buffer type card, meaning it is a series of
image captures. It has an on-card jumper slot for the audio which I
bridge across to my Sound Blaster PCI card (the same kind of wire that
used to go from CDROM to sound card) connected to the AUX input of my
sound card. I could have done the connection from tv card to sound
card on the outside if i wanted to.

For this card, I have my sound card using AUX as the recording source.
If you're using it with TvTime, which I haven't done for a while, the
recording channel needs to be un-muted and up so you can hear sound.
For my setup, with MyTv, this channel i smuted as I don't want to hear
the sound while MythTv is recording it. This card requires no
additional packages, though it is supposedly possible to get audio
from it _without_ connecting to the sound card -- i tried that and it
did not work well for me.

The other tv card is an mpeg encoding card so it just creates and mpeg
stream which is saved to disk -- I don't think I've ever gotten that
card to work with TvTime. However it works perfectly with MyTv. It
does require ivtv firmware found in the fedora repos. This card
requires no additonal audio wiring as the audio is part of the mpeg
stream.

Also importantly, I have PulseAudio removed. My setup simply does not
work well with PulseAudio. Last time I tried PulseAudio, I had to do
some special commands any time I wanted to use TvTime.

My favorite PA command is "yum erase PulseAudio"

With FC11 I finally got the front mic working, at least so audacity can record with it and it echos everything in the room to the speakers. But the "rec" program from the sox package can't record it, not matter what I try. Which is bad, because to get some odd wav file values I then have to use ffmpeg or similar to change the parameters instead of using the command line.

That's not relevant to your problem, other than to agree that PA simply is too complex for anyone but hard core sound people, while alsa is about as easy as a real physical mixer box.
--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]