[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Can I force it? F9 >> F10 (the F9 kernel is newer than F10s) ...



Here's the actual message:

    Transaction Check Error:
    package kernel-2.6.27.23-78.2.50.fc9.x86_64 (which is newer than kernel-2.6.27.21-170.2.56.fc10.x86_64) is already installed

I have not custom built or patched the fc9 kernel, I have always just taken what the repo offers.

I'm sure the CURRENT f10 kernel is much newer, which is why I was thinking is there a way to force it?

Head check me on this, please.

  Thanks,

-- 
+----------------------------[ Joe Kazura UNH EDU ]---+
| Joe Kazura                                          | 
| CIS/TCS -- 1 Leavitt Lane    PHONE: +1-603-862-2012 |
| University of New Hampshire                         | 
| Durham, NH  03824-3512  USA    "docendo discimus"   | 
|                                                     |
+-----------------[ http://www.unh.edu/tcs/ ]---------+





--
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]