[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: help



On Wed, 2009-05-27 at 12:58 +0530, B SUDHIR wrote:
> Hi
> I'm using fedora core 5 i'm not able to install mozilla firefox
> tarball to get latest version,Unable to play movies in totem media
> player it's showing error that it needs a decoder,unable to use
> openoffice it says it needs jre even though i installed it help me i
> can't use earlier versions because i have less graphics memory 

You *really* need to upgrade to at *least* Fedora 9, though you'd be
better off going with 10, or wait a few days until Fedora 11 comes out.
Fedora Core 5 is no longer supported, and hasn't been for a couple of
years.

Jonathan

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]