[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: help



Jonathan Dieter wrote:
> You *really* need to upgrade to at *least* Fedora 9

... and even that's a bad idea because it only has about 1 month of updates
left. So indeed, as you pointed out, F10 or F11 are better upgrade targets.

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]