[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Package Installer



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

Mike Dwiggins's mail client expels the following stream of bytes on
31/05/09 16:17 (EDT):
> How can I get package installer to run in a GUI (gnome) as root.  I keep
> getting a message that says "You do not have sufficient privileges to
> run this operation".
> 
Use su -c 'gpk-install-local-file x.rpm' or sudo gpk-install-local-file
x.rpm, where x.rpm is the rpm you are trying to install.

Or, you could try adding your user into the root group.

- -- 
C Li (vishwin/O)
Can't think of a witty .sigline today...
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.11 (GNU/Linux)
Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org/

iQIcBAEBCgAGBQJKIvx9AAoJECOzVexFwP1/Pk0P/jaxyJxOFQlxnFJzBrAvH6zq
ihlp1oE8pSxrsgJcsi3o0VNKJf+zbSYg+pmnlTapuaBGkRU1X5ZY+fcaH9lXC99Q
COFWz74LoRadXKS8jFJfxnmg1DiNRCUPlbSoxDQ/ab2byKoizJw38qpdVHcWz3Eb
FPveoY3NU8RuMIWXaOw/bUABj9xkko+abHRAHS7JZcWAXkX/C9pPY+8EFcEAY8kM
lo/sWzXSNzMHtUOPWl3SALLzHA5QGkCJXDjUldQ71Hvkn9zrLpIvvXhccOskduZv
VNuzew/YuDsJIWQ/0K/blNj4CzuKCrROJvxZIUcV9824Tfnmj3jcrYxXwq5/BzAN
nL6A2tsqjguLsDH0/v9NUTW2PRC8QZRULYaC691BuZ/J25RTzCtm/+TyjuoAcA18
p1mvxWJnvYXwe97033wUbI0CUD0kTmX6mx1lz37N4IqSzO+vc23Q8Yn7e/apiwZ/
nqWHqA45P56R7LC75O1ysuhCh8Iyd4A/CUBAQ8rRKO3laV3kemxIeULW5Wt4SIyn
jrujo3LAOpEkve0sDDYgqFsr8JlTHl4ow3vd4chQ89WURy3lGasCbFW1aLFtnn6T
6uH9JbDDF8fejZENAbjVr+0szX4pVeZsQkaf8zX868p0cOQjKDDU1EacnS2Gs9Eu
7EEvtJlReeBq9I2lPyqC
=VmDh
-----END PGP SIGNATURE-----


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]