[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: update to F11 with yum



2009/6/1 jan sonnek <xjansonnek gmail com>:
> On 01/06/09 00:13, Martín Marqués wrote:
>>
>> Hi all, what's the status for trying to upgrade F10 to F11 using yum-
>> I'm trying to upgrade against the 11-Preview version which is
>> available but crash into some dependencie problems.
>>
>> Is there a way I can try to upgrade now to what will be F11 or do I
>> have to wait another week?
>
> I have update now, but I am much satisfied.
> I have removed some dependency packages, PyQT4 etc.
> Then yum update without some problem.
>
> Here is list of removed packages:
>  --> Missing Dependency: python(abi) = 2.5 is needed by package
> PyKDE4-4.2.3-2.fc10.i386 (installed)
> Error: Missing Dependency: python(abi) = 2.5 is needed by package
> sos-1.8-11.fc10.noarch (installed)
> Error: Missing Dependency: libpython2.5.so.1.0 is needed by package
> PyKDE4-4.2.3-2.fc10.i386 (installed)
> Error: Missing Dependency: libcdio.so.7(CDIO_7) is needed by package
> vcdimager-0.7.23-5.fc7.i386 (installed)
> Error: Missing Dependency: python(abi) = 2.5 is needed by package
> PyKDE4-4.2.3-2.fc10.i386 (installed)
> Error: Missing Dependency: libcdio.so.7 is needed by package
> vcdimager-0.7.23-5.fc7.i386 (installed)
> Error: Missing Dependency: libssl.so.7 is needed by package
> 6:kdelibs-4.2.3-2.fc10.i386 (installed)
> Error: Missing Dependency: libcrypto.so.7 is needed by package
> botan-1.8.2-1.fc10.i386 (installed)
> Error: Missing Dependency: libiso9660.so.5 is needed by package
> vcdimager-0.7.23-5.fc7.i386 (installed)
> Error: Missing Dependency: libpython2.5.so.1.0 is needed by package
> PyQt4-4.4.4-6.fc10.i386 (installed)
> Error: Missing Dependency: python(abi) = 2.5 is needed by package
> preupgrade-1.1.0-1.fc10.noarch (installed)
> Error: Missing Dependency: libpython2.5.so.1.0 is needed by package
> VirtualBox-2.2.0_45846_fedora9-1.i386 (installed)
> Error: Missing Dependency: python(abi) = 2.5 is needed by package
> PyQt4-4.4.4-6.fc10.i386 (installed)
> Error: Missing Dependency: libcrypto.so.7 is needed by package
> ipsec-tools-0.7.2-1.fc10.i386 (installed)
> Error: Missing Dependency: libcrypto.so.7 is needed by package
> ntp-4.2.4p7-1.fc10.i386 (installed)
> Error: Missing Dependency: librpmio-4.6.so is needed by package
> sectool-0.9.2-4.fc10.i386 (installed)
> Error: Missing Dependency: libcrypto.so.7 is needed by package
> VirtualBox-2.2.0_45846_fedora9-1.i386 (installed)
> Error: Missing Dependency: librpm-4.6.so is needed by package
> sectool-0.9.2-4.fc10.i386 (installed)

I'm getting these errors, and other too.

-- 
Martín Marqués
select 'martin.marques' || '@' || 'gmail.com'
DBA, Programador, Administrador


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]