[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Wrong page format Avery A4 labels. [SOLVED]



"Erik P. Olsen" <epodata gmail com> writes:

> On 30/12/09 00:54, Erik P. Olsen wrote:
>> My environment is OpenOffice 3.1.1 on Linux, Fedora 12.
>>
>> The scenario is the following:
>>
>> 1. File -> New -> Labels
>>
>> 2. Select Brand: Avery A4
>> and Type: L7160
>> Press "New Document"
>>
>> 3. Format -> Page
>>
>> 4. As you may see the page format is set to "User" which has a geometry
>> different from "A4". If the final labels are printed with page format
>> "User" they come out wrongly. If, however, the page format is changed to
>> "A4", printing is correct.
>>
>> This happens every time I make new labels, Sometimes I forget to set the
>> page format to "A4" and consequently ruin a whole bunch of labels. I bet
>> there must be a way to change this silly default but I haven't been able
>> to find how. Maybe it's a bug. Who knows?
>>
> Just to let you all know that the problem seems to be printer
> related. On my HP LaserJet 2200 the label sheets print wrongly as
> mentioned above. But when I print using my colour printer HP
> Photosmart 8450 they print correctly.

FWIW, we've been using an HP Photosmart 8450 for about 2 months and
really like it. It works well with Fedora.
-- 
Randy Yates                      % "How's life on earth? 
Digital Signal Labs              %  ... What is it worth?" 
mailto://yates ieee org          % 'Mission (A World Record)', 
http://www.digitalsignallabs.com % *A New World Record*, ELO


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]